blob: fe88937b1eca3fd1691751d2340fb1f012b0e23c [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: LDAP Security Plug-in
Bundle-SymbolicName: org.eclipse.smila.security.ldap
Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: Attensity Europe GmbH
Import-Package: com.novell.ldap;version="2.3.30",
org.apache.commons.io,
org.apache.commons.logging,
org.eclipse.smila.security;version="1.1.0",
org.eclipse.smila.utils.config;version="1.1.0",
org.osgi.framework;version="1.4.0",
org.osgi.service.component;version="1.0.0"
Bundle-ClassPath: .
Service-Component: OSGI-INF/ldapsecurityresolver.xml
Export-Package: org.eclipse.smila.security.ldap;version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6