removed lucene bundles already contained in eclipse 4.4