blob: 0bf261b24cd1fc496a92aec31e0cdc6ad7e2ebc5 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.wst.css.ui; singleton:=true
Bundle-Version: 1.2.0.qualifier
Bundle-Activator: org.eclipse.wst.css.ui.internal.CSSUIPlugin
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.wst.css.ui,
org.eclipse.wst.css.ui.internal;x-internal:=true,
org.eclipse.wst.css.ui.internal.autoedit;x-internal:=true,
org.eclipse.wst.css.ui.internal.contentassist;x-internal:=true,
org.eclipse.wst.css.ui.internal.contentoutline;x-internal:=true,
org.eclipse.wst.css.ui.internal.contentproperties;x-internal:=true,
org.eclipse.wst.css.ui.internal.contentproperties.ui;x-internal:=true,
org.eclipse.wst.css.ui.internal.edit.ui;x-internal:=true,
org.eclipse.wst.css.ui.internal.editor;x-internal:=true,
org.eclipse.wst.css.ui.internal.handlers;x-internal:=true,
org.eclipse.wst.css.ui.internal.image;x-internal:=true,
org.eclipse.wst.css.ui.internal.preferences;x-internal:=true,
org.eclipse.wst.css.ui.internal.preferences.ui;x-internal:=true,
org.eclipse.wst.css.ui.internal.projection;x-internal:=true,
org.eclipse.wst.css.ui.internal.properties;x-internal:=true,
org.eclipse.wst.css.ui.internal.registry;x-internal:=true,
org.eclipse.wst.css.ui.internal.selection;x-internal:=true,
org.eclipse.wst.css.ui.internal.style;x-internal:=true,
org.eclipse.wst.css.ui.internal.templates;x-internal:=true,
org.eclipse.wst.css.ui.internal.text;x-internal:=true,
org.eclipse.wst.css.ui.internal.text.hover;x-internal:=true,
org.eclipse.wst.css.ui.internal.wizard;x-internal:=true,
org.eclipse.wst.css.ui.views.contentoutline,
org.eclipse.wst.css.ui.views.properties
Import-Package: com.ibm.icu.util; version="3.8",
com.ibm.icu.text; version="3.8",
org.w3c.dom.css,
org.w3c.dom.stylesheets
Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.14.0,4.0.0)",
org.eclipse.ui.views;bundle-version="[3.9.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.13.0,4.0.0)",
org.eclipse.ui.workbench.texteditor;bundle-version="[3.10.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.109.0,4.0.0)",
org.eclipse.wst.xml.ui;bundle-version="[1.2.300,2.0.0)",
org.eclipse.wst.sse.ui;bundle-version="[1.7.0,2.0.0)",
org.eclipse.wst.css.core;bundle-version="[1.3.0,1.4.0)",
org.eclipse.wst.sse.core;bundle-version="[1.2.0,1.3.0)",
org.eclipse.wst.html.core;bundle-version="[1.4.0,1.5.0)",
org.eclipse.wst.xml.core;bundle-version="[1.2.0,1.3.0)",
org.eclipse.core.resources;bundle-version="[3.13.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.14.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.14.0,4.0.0)",
org.eclipse.wst.common.project.facet.core;bundle-version="[1.4.0,2.0.0)";resolution:=optional,
org.eclipse.wst.common.modulecore;bundle-version="[1.3.0,2.0.0)";resolution:=optional,
org.eclipse.wst.common.uriresolver;bundle-version="[1.2.0,2.0.0)";resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-11
Automatic-Module-Name: org.eclipse.wst.css.ui