blob: abec4585875a08613227d96414c603a7de76972f [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Tigerstripe Annotation Ui Plug-in
Bundle-SymbolicName: org.eclipse.tigerstripe.annotation.ui;singleton:=true
Bundle-Version: 0.0.0
Bundle-Activator: org.eclipse.tigerstripe.annotation.ui.AnnotationUIPlugin
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.tigerstripe.annotation.core,
org.eclipse.ui.views.properties.tabbed,
org.eclipse.emf.common.ui,
org.eclipse.debug.core,
org.eclipse.ui.ide,
org.eclipse.ui.editors,
org.eclipse.jface.text,
org.eclipse.emf.ecore.change,
org.eclipse.core.expressions
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.tigerstripe.annotation.ui,
org.eclipse.tigerstripe.annotation.ui.core,
org.eclipse.tigerstripe.annotation.ui.core.properties,
org.eclipse.tigerstripe.annotation.ui.core.view,
org.eclipse.tigerstripe.annotation.ui.internal.actions,
org.eclipse.tigerstripe.annotation.ui.util,
org.eclipse.tigerstripe.annotation.ui.wizard
Bundle-RequiredExecutionEnvironment: J2SE-1.5