blob: b6bb83de47bfeb8fe0b2587890771753042d6fd5 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Tigerstripe Annotation Java UI Plug-in
Bundle-SymbolicName: org.eclipse.tigerstripe.annotation.java.ui;singleton:=true
Bundle-Version: 0.0.0
Bundle-Activator: org.eclipse.tigerstripe.annotation.java.ui.JavaAnnotationUIPlugin
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.tigerstripe.annotation.ui,
org.eclipse.jdt.ui,
org.eclipse.ui.editors,
org.eclipse.core.resources,
org.eclipse.jdt.core,
org.eclipse.ltk.core.refactoring,
org.eclipse.jdt.core.manipulation,
org.eclipse.tigerstripe.annotation.java,
org.eclipse.emf.ecore,
org.eclipse.jface.text
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5