[419271] Pom version updates webservices.jaxws
Add explicit dependency to Tycho for javax.jws

Applies to these modules:
- org.eclipse.jst.ws.jaxws.core
- org.eclipse.jst.ws.jaxws.ui
- org.eclipse.jst.ws.jaxws.core.tests

Signed-off-by: sclarke <shane_clarke@hotmail.com>
3 files changed
tree: 4773e03b5601e261af194c17f196ae91b4be0d4b
  1. .gitignore
  2. bundles/
  3. docs/
  4. features/
  5. pom.xml
  6. tests/