webservices project repository

Clone this repo:
  1. 1ffc6ea [489242] Bump up plugins versions for 3.8.0 by kchong · 7 weeks ago master
  2. 20e4ae7 [480166] WTP 3.8: Default preferences are not initialized (dependent on by kchong · 6 months ago
  3. ed750d3 [477110] by kchong · 8 months ago
  4. ba4e547 [477101] by kchong · 8 months ago
  5. 6611c71 [475974] Version updates needed for WTP 3.7.1 - webservices by kchong · 8 months ago R3_7_1
  6. daa5a33 [459712] wst.ws_core needs a version update for WTP 3.7.0 by kchong · 12 months ago R3_7_0
  7. db2b945 [464525] Unable to to access TADs when running tests in WTP builds by kchong · 12 months ago
  8. 765695f [464525] Unable to to access TADs when running tests in WTP builds by kchong · 12 months ago
  9. a6f0e7f [461526] Allow OSGi bundles to be selected in the Wizard by kchong · 1 year, 1 month ago
  10. 373043b [459568] wst.wsi JUNIT failed to run during the WTP build by kchong · 1 year, 1 month ago
  11. b34e3ce [459568] wst.wsi JUNIT failed to run during the WTP build by kchong · 1 year, 1 month ago
  12. a3876f2 [459568] wst.wsi JUNIT failed to run during the WTP build by kchong · 1 year, 1 month ago
  13. 74af31d [463126] JAX-RS Facet Install Page servlet-class field validation is too strict by kchong · 1 year, 1 month ago
  14. 383803d [no bug] check in .gitignore files by kchong · 1 year, 1 month ago
  15. 59b16ae [459568] wst.wsi JUNIT failed to run during the WTP build by kchong · 1 year, 2 months ago
  16. b136ea9 [461526] Allow OSGi bundles to be selected in the Wizard by kchong · 1 year, 2 months ago
  17. 3d10df6 [461526] Allow OSGi bundles to be selected in the Wizard by kchong · 1 year, 2 months ago
  18. 2ad86c8 [461526] Allow OSGi bundles to be selected in the Wizard by kchong · 1 year, 2 months ago
  19. 695d4ce [461526] Allow OSGi bundles to be selected in the Wizard by kchong · 1 year, 2 months ago
  20. ca766e9 [461526] Allow OSGi bundles to be selected in the Wizard by kchong · 1 year, 2 months ago