blob: e06191f8d94b5276c77d27bbe38af8a0884c3c30 [file] [log] [blame]
<?xml version="1.0" encoding="UTF-8"?>
<feature
id="org.eclipse.wst.ws_core.feature"
label="%featureName"
version="1.5.5.qualifier"
provider-name="%providerName">
<description>
%description
</description>
<copyright>
%copyright
</copyright>
<license url="%licenseURL">
%license
</license>
<url>
<update label="%updateSiteName" url="http://download.eclipse.org/webtools/updates/"/>
</url>
<requires>
<import feature="org.apache.commons_logging.feature" version="1.0.4"/>
<import feature="org.apache.jakarta_log4j.feature" version="1.2.8"/>
<import feature="org.apache.axis.feature" version="1.2.1" match="greaterOrEqual"/>
<import feature="org.apache.wsil4j.feature" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.uddi4j.feature" version="2.0.3" match="greaterOrEqual"/>
<import feature="org.wsdl4j.feature" version="1.4.0" match="greaterOrEqual"/>
<import feature="org.apache.xerces.feature" version="2.8.0" match="greaterOrEqual"/>
<import feature="org.eclipse.platform" version="3.2" match="equivalent"/>
<import feature="org.eclipse.emf" version="2.2" match="equivalent"/>
<import feature="org.eclipse.wst.common_core.feature" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.wst.server_core.feature" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.xsd" version="2.2" match="equivalent"/>
</requires>
<plugin
id="org.eclipse.wst.ws"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.wst.ws.parser"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.wst.wsdl"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.wst.wsdl.validation"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
id="org.eclipse.wst.wsi"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
</feature>