blob: 566b0d1d84d7d058f043d9c4afbaf9c06be0a1fd [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Vendor: %providerName
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.wst.common.project.facet.ui; singleton:=true
Bundle-Version: 1.4.300.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.wst.common.project.facet.ui.internal.FacetUiPlugin
Bundle-Localization: plugin
Export-Package: org.eclipse.wst.common.project.facet.ui,
org.eclipse.wst.common.project.facet.ui.internal;x-friends:="org.eclipse.jst.common.project.facet.ui",
org.eclipse.wst.common.project.facet.ui.internal.util;x-friends:="org.eclipse.jst.common.project.facet.ui"
Require-Bundle: org.eclipse.ui;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
org.eclipse.ui.forms;bundle-version="[3.3.100,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.wst.common.project.facet.core;bundle-version="[1.3.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5