Force JDK11 to be available as part of the target for all builds

Signed-off-by: Nitin Dahyabhai <thatnitind@gmail.com>

Change-Id: I9211397cd6dcdc3cacf78f483d861389a9db5d19
diff --git a/wtp-prereqs/wdt-prereqs.target b/wtp-prereqs/wdt-prereqs.target
index 8bcf41d..f82f6f6 100644
--- a/wtp-prereqs/wdt-prereqs.target
+++ b/wtp-prereqs/wdt-prereqs.target
@@ -3,11 +3,12 @@
 <target name="wtp-prereqs">
 	<locations>
 		<location includeAllPlatforms="true" includeMode="slicer" type="InstallableUnit">
-			<unit id="org.eclipse.platform.ide" version="4.5.0.I20140806-2000"/>
-			<unit id="org.eclipse.releng.tools.feature.group" version="3.5.1.v20140726-1534"/>
-			<unit id="org.eclipse.sdk.ide" version="4.5.0.I20140806-2000"/>
-			<unit id="org.eclipse.test.feature.group" version="3.6.100.v20140726-1616"/>
-			<repository location="http://download.eclipse.org/eclipse/updates/4.5milestones/S-4.5M1-201408062000"/>
+			<unit id="org.eclipse.platform.ide" version="4.18.0.I20201007-0600"/>
+			<unit id="org.eclipse.releng.tools.feature.group" version="3.11.0.v20200923-0754"/>
+			<unit id="org.eclipse.sdk.ide" version="4.18.0.I20201007-0600"/>
+			<unit id="org.eclipse.test.feature.group" version="3.7.1300.v20200923-1857"/>
+			<repository location="http://download.eclipse.org/eclipse/updates/I-builds/">
 		</location>
 	</locations>
-</target>
\ No newline at end of file
+	<targetJRE path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-11"/>
+</target>