Move to jetty 10.0.1 to match platform 4.20m1
diff --git a/wtp-parent/pom.xml b/wtp-parent/pom.xml
index fff7da3..f9f753c 100644
--- a/wtp-parent/pom.xml
+++ b/wtp-parent/pom.xml
@@ -53,7 +53,7 @@
     <!-- <orbit-repo.url>https://download.eclipse.org/tools/orbit/downloads/drops/R20190226160451/repository/</orbit-repo.url> -->

 

     <!-- match https://git.eclipse.org/c/platform/eclipse.platform.releng.aggregator.git/tree/eclipse.platform.releng.prereqs.sdk/eclipse-sdk-prereqs.target -->

-    <jetty-repo.url>https://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.35.v20201120/</jetty-repo.url>

+    <jetty-repo.url>https://download.eclipse.org/eclipse/jetty/10.0.1/</jetty-repo.url>

     <graphiti-repo.url>http://download.eclipse.org/graphiti/updates/0.17.0/</graphiti-repo.url>

     <dtp-repo.url>http://download.eclipse.org/datatools/updates/1.14.106-SNAPSHOT/repository/</dtp-repo.url>

 

@@ -72,6 +72,7 @@
         2.7.6 is also not signed. https://github.com/eclipse-ee4j/eclipselink/issues/507

         So we stick with 2.7.3.

     -->

+    <!-- <eclipselink-repo.url>https://download.eclipse.org/rt/eclipselink/updates/2.7.8.v20201217-ecdf3c32c4/</eclipselink-repo.url> -->

     <eclipselink-repo.url>https://download.eclipse.org/rt/eclipselink/updates/2.7.3.v20180807-4be1041/</eclipselink-repo.url>

     <swtbot-repo.url>https://download.eclipse.org/technology/swtbot/releases/latest/</swtbot-repo.url>