blob: 342fb928d281f0be93a8f0ffb3d652986340e8fe [file] [log] [blame]
<!DOCTYPE html>
<html lang="en-us">
<head>
<meta name="theme" content="Syna">
<meta name="theme-version" content="v0.17.2">
<meta name="theme-url" content="https://syna.okkur.org">
<meta name="theme-description" content="Highly customizable open source theme for Hugo based static websites">
<meta name="theme-author" content="Okkur Labs">
<meta name="theme-author-url" content="https://about.okkur.org">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name="google" content="notranslate" />
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="description" content="All downloads are provided under the terms and conditions of the Eclipse Foundation Software User Agreement unless otherwise specified.
To install EMF Forms, you&rsquo;ll need a running version of Eclipse. The simplest way to get started is to use the latest modeling edition. Otherwise install the EMF Forms SDK Feature from the Update Site (NOT the Target Platform Update Site) like this:
Navigate to Help → Install New Software Paste the copied URL into the text field label with &ldquo;Work with&rdquo; and press enter Select the features, you want to install (if you are unsure: the &ldquo;EMF Forms SDK&rdquo;).">
<meta property="og:title" content="Downloads" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eclipse.org/ecp/emfforms/downloads/" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Downloads &amp;middot; EMF Forms" />
<meta name="twitter:description" content="All downloads are provided under the terms and conditions of the Eclipse Foundation Software User Agreement unless otherwise specified.
To install EMF Forms, you&rsquo;ll need a running version of Eclipse. The simplest way to get started is to use the latest modeling edition. Otherwise install the EMF Forms SDK Feature from the Update Site (NOT the Target Platform Update Site) like this:
Navigate to Help → Install New Software Paste the copied URL into the text field label with &ldquo;Work with&rdquo; and press enter Select the features, you want to install (if you are unsure: the &ldquo;EMF Forms SDK&rdquo;).">
<meta name="twitter:url" content="https://www.eclipse.org/ecp/emfforms/downloads/" />
<meta property="og:image" content="">
<meta name="twitter:image" content="">
<meta name="author" content="Eclipse Foundation">
<meta name="generator" content="Hugo 0.78.1" />
<title>Downloads &middot; EMF Forms</title>
<!-- Theme Styles -->
<style>
.mx-0 {
margin-left: 0 !important;
margin-right: 0 !important; }
@-ms-viewport {
width: device-width; }
html {
box-sizing: border-box;
-ms-overflow-style: scrollbar; }
*,
*::before,
*::after {
box-sizing: inherit; }
.container {
width: 100%;
padding-right: 15px;
padding-left: 15px;
margin-right: auto;
margin-left: auto;
max-width: 540px;
max-width: 720px;
max-width: 960px;
max-width: 1140px; }
.container-fluid {
width: 100%;
padding-right: 15px;
padding-left: 15px;
margin-right: auto;
margin-left: auto; }
.row {
display: flex;
flex-wrap: wrap;
margin-right: -15px;
margin-left: -15px; }
.no-gutters {
margin-right: 0;
margin-left: 0; }
.no-gutters > .col,
.no-gutters > [class*="col-"] {
padding-right: 0;
padding-left: 0; }
.col-1, .col-2, .col-3, .col-4, .col-5, .col-6, .col-7, .col-8, .col-9, .col-10, .col-11, .col-12, .col,
.col-auto {
position: relative;
width: 100%;
min-height: 1px;
padding-right: 15px;
padding-left: 15px; }
.col {
flex-basis: 0;
flex-grow: 1;
max-width: 100%; }
.col-auto {
flex: 0 0 auto;
width: auto;
max-width: none; }
.col-1 {
flex: 0 0 8.33333%;
max-width: 8.33333%; }
.col-2 {
flex: 0 0 16.66667%;
max-width: 16.66667%; }
.col-3 {
flex: 0 0 25%;
max-width: 25%; }
.col-4 {
flex: 0 0 33.33333%;
max-width: 33.33333%; }
.col-5 {
flex: 0 0 41.66667%;
max-width: 41.66667%; }
.col-6 {
flex: 0 0 50%;
max-width: 50%; }
.col-7 {
flex: 0 0 58.33333%;
max-width: 58.33333%; }
.col-8 {
flex: 0 0 66.66667%;
max-width: 66.66667%; }
.col-9 {
flex: 0 0 75%;
max-width: 75%; }
.col-10 {
flex: 0 0 83.33333%;
max-width: 83.33333%; }
.col-11 {
flex: 0 0 91.66667%;
max-width: 91.66667%; }
.col-12 {
flex: 0 0 100%;
max-width: 100%; }
.order-first {
order: -1; }
.order-last {
order: 13; }
.order-0 {
order: 0; }
.order-1 {
order: 1; }
.order-2 {
order: 2; }
.order-3 {
order: 3; }
.order-4 {
order: 4; }
.order-5 {
order: 5; }
.order-6 {
order: 6; }
.order-7 {
order: 7; }
.order-8 {
order: 8; }
.order-9 {
order: 9; }
.order-10 {
order: 10; }
.order-11 {
order: 11; }
.order-12 {
order: 12; }
.offset-1 {
margin-left: 8.33333%; }
.offset-2 {
margin-left: 16.66667%; }
.offset-3 {
margin-left: 25%; }
.offset-4 {
margin-left: 33.33333%; }
.offset-5 {
margin-left: 41.66667%; }
.offset-6 {
margin-left: 50%; }
.offset-7 {
margin-left: 58.33333%; }
.offset-8 {
margin-left: 66.66667%; }
.offset-9 {
margin-left: 75%; }
.offset-10 {
margin-left: 83.33333%; }
.offset-11 {
margin-left: 91.66667%; }
.d-none {
display: none !important; }
.d-inline {
display: inline !important; }
.d-inline-block {
display: inline-block !important; }
.d-block {
display: block !important; }
.d-table {
display: table !important; }
.d-table-row {
display: table-row !important; }
.d-table-cell {
display: table-cell !important; }
.d-flex {
display: flex !important; }
.d-inline-flex {
display: inline-flex !important; }
@media print {
.d-print-none {
display: none !important; }
.d-print-inline {
display: inline !important; }
.d-print-inline-block {
display: inline-block !important; }
.d-print-block {
display: block !important; }
.d-print-table {
display: table !important; }
.d-print-table-row {
display: table-row !important; }
.d-print-table-cell {
display: table-cell !important; }
.d-print-flex {
display: flex !important; }
.d-print-inline-flex {
display: inline-flex !important; } }
.flex-row {
flex-direction: row !important; }
.flex-column {
flex-direction: column !important; }
.flex-row-reverse {
flex-direction: row-reverse !important; }
.flex-column-reverse {
flex-direction: column-reverse !important; }
.flex-wrap {
flex-wrap: wrap !important; }
.flex-nowrap {
flex-wrap: nowrap !important; }
.flex-wrap-reverse {
flex-wrap: wrap-reverse !important; }
.flex-fill {
flex: 1 1 auto !important; }
.flex-grow-0 {
flex-grow: 0 !important; }
.flex-grow-1 {
flex-grow: 1 !important; }
.flex-shrink-0 {
flex-shrink: 0 !important; }
.flex-shrink-1 {
flex-shrink: 1 !important; }
.justify-content-start {
justify-content: flex-start !important; }
.justify-content-end {
justify-content: flex-end !important; }
.justify-content-center {
justify-content: center !important; }
.justify-content-between {
justify-content: space-between !important; }
.justify-content-around {
justify-content: space-around !important; }
.align-items-start {
align-items: flex-start !important; }
.align-items-end {
align-items: flex-end !important; }
.align-items-center {
align-items: center !important; }
.align-items-baseline {
align-items: baseline !important; }
.align-items-stretch {
align-items: stretch !important; }
.align-content-start {
align-content: flex-start !important; }
.align-content-end {
align-content: flex-end !important; }
.align-content-center {
align-content: center !important; }
.align-content-between {
align-content: space-between !important; }
.align-content-around {
align-content: space-around !important; }
.align-content-stretch {
align-content: stretch !important; }
.align-self-auto {
align-self: auto !important; }
.align-self-start {
align-self: flex-start !important; }
.align-self-end {
align-self: flex-end !important; }
.align-self-center {
align-self: center !important; }
.align-self-baseline {
align-self: baseline !important; }
.align-self-stretch {
align-self: stretch !important; }
</style>
<link href="/ecp/emfforms/style.min.d3a01c977ecacc40ec136f2a5aa5bcd3e9a7238f1b2c69a4948769c48f6f45c7.css" rel="stylesheet">
<link rel="shortcut icon" type="image/x-icon" href="favicon.ico">
<link rel="icon" sizes="16x16 32x32" type="image/x-icon" href="/ecp/emfforms/favicon.ico">
<link rel="icon" href="/ecp/emfforms/favicon.png">
<link rel="apple-touch-icon-precomposed" href="/ecp/emfforms/favicon.png">
<script>
window.syna = {
};
</script>
<script src="/ecp/emfforms/scripts/syna-head.min.0757f18970a0a32d5acac5a2accc5fe82f787821866c545d9ed17ca765f291a3.js"></script></head>
<body class="bg-secondary">
<!-- Navigation --><nav class="overlay fragment navbar navbar-expand-lg py-2 scroll-spy bg-light navbar-light" id="nav" role="navigation">
<div class="container">
<a class="navbar-brand py-0" href="/ecp/emfforms/#">
<img src="/ecp/emfforms/images/logo.png" height="35" class="d-inline-block align-top" alt="EMF Forms">
</a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="navbar-collapse justify-content-end collapse show" id="navbarCollapse">
<ul class="navbar-nav"><li class="nav-item">
<a href="/ecp/emfforms/"
class="nav-link">
Home
</a>
</li><li class="nav-item">
<a href="/ecp/emfforms/gettingstarted"
class="nav-link">
Getting started
</a>
</li><li class="nav-item">
<a href="/ecp/emfforms/support"
class="nav-link">
Support
</a>
</li><li class="nav-item">
<a href="/ecp/emfforms/documentation"
class="nav-link">
Documentation
</a>
</li><li class="nav-item">
<a href="/ecp/emfforms/downloads"
class="nav-link">
Downloads
</a>
</li><li class="nav-item">
<a href="/ecp/emfforms/gettinginvolved"
class="nav-link">
Getting Involved
</a>
</li><li class="nav-item">
<a href="/ecp/emfforms/contact"
class="nav-link">
Contact
</a>
</li><li class="nav-item">
<a href="https://git.eclipse.org/r/plugins/gitiles/emfclient/org.eclipse.emf.ecp.core"
class="nav-link">
Git
</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="scroll-to-top bg-primary has-font-icon"
title="Back to top"
><i class="fas fa-angle-up"></i><span class="sr-only">Back to top</span>
</div>
<!-- Content -->
<section id="content" class="fragment content-fragment">
<div class="container-fluid bg-white overlay">
<div class="container py-5 overlay">
<div class="row">
<article class="col-md-12">
<div class="title-container row mx-0">
<div class="title col px-0 text-center text-body">
<h2>Downloads</h2>
</div>
</div>
<div class="content-body col-12 content px-0 text-body"><p>All downloads are provided under the terms and conditions of the <a href="https://www.eclipse.org/legal/epl/notice.php">Eclipse Foundation Software User Agreement</a> unless otherwise specified.</p>
<p>To install EMF Forms, you&rsquo;ll need a running version of Eclipse. The simplest way to get started is to use the latest modeling edition.
Otherwise install the EMF Forms SDK Feature from the Update Site (NOT the Target Platform Update Site) like this:</p>
<ol>
<li>Navigate to Help → Install New Software</li>
<li>Paste the copied URL into the text field label with &ldquo;Work with&rdquo; and press enter</li>
<li>Select the features, you want to install (if you are unsure: the &ldquo;EMF Forms SDK&rdquo;). Please also visit our documentation for more information</li>
<li>Accept the license agreement and finish the installation</li>
</ol>
</div>
</article>
</div>
</div>
</div>
</section>
<!-- Faq -->
<section id="releases" class="fragment ">
<div class="container-fluid bg-secondary ">
<div class="container py-5 ">
<div class="title-container row mx-0">
<div class="title col px-0 text-center text-body">
<h2>Releases</h2>
</div>
</div>
<div class="row text-center justify-content-center">
<div class="faq">
<div class="card">
<div id="125" class="card-header" data-toggle="collapse" data-target="#releases125-collapse"
aria-expanded="false" aria-controls="releases125-collapse">
<h5 class="mb-0">
1.25.x Service Releases
</h5>
</div>
<div id="releases125-collapse" class="collapse" aria-labelledby="125" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_125/">http://download.eclipse.org/ecp/releases/releases_125/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_125/1250/1250.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_125/">http://download.eclipse.org/ecp/releases/releases_target_125/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_125/1250/1250.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.25.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1240_1250_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="124" class="card-header" data-toggle="collapse" data-target="#releases124-collapse"
aria-expanded="false" aria-controls="releases124-collapse">
<h5 class="mb-0">
1.24.x Service Releases
</h5>
</div>
<div id="releases124-collapse" class="collapse" aria-labelledby="124" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_124/">http://download.eclipse.org/ecp/releases/releases_124/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_124/1240/1240.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_124/">http://download.eclipse.org/ecp/releases/releases_target_124/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_124/1240/1240.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.24.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1230_1240_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="123" class="card-header" data-toggle="collapse" data-target="#releases123-collapse"
aria-expanded="false" aria-controls="releases123-collapse">
<h5 class="mb-0">
1.23.x Service Releases
</h5>
</div>
<div id="releases123-collapse" class="collapse" aria-labelledby="123" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_123/">http://download.eclipse.org/ecp/releases/releases_123/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_123/1230/1230.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_123/">http://download.eclipse.org/ecp/releases/releases_target_123/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_123/1230/1230.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.23.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1220_1230_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="121" class="card-header" data-toggle="collapse" data-target="#releases121-collapse"
aria-expanded="false" aria-controls="releases121-collapse">
<h5 class="mb-0">
1.21.x Service Releases
</h5>
</div>
<div id="releases121-collapse" class="collapse" aria-labelledby="121" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_121/">http://download.eclipse.org/ecp/releases/releases_121/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_121/1210/1210.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_121/">http://download.eclipse.org/ecp/releases/releases_target_121/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_123/1230/1230.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.21.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1200_1210_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="122" class="card-header" data-toggle="collapse" data-target="#releases122-collapse"
aria-expanded="false" aria-controls="releases122-collapse">
<h5 class="mb-0">
1.22.x Service Releases
</h5>
</div>
<div id="releases122-collapse" class="collapse" aria-labelledby="122" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_122/">http://download.eclipse.org/ecp/releases/releases_122/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_122/1220/1220.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_122/">http://download.eclipse.org/ecp/releases/releases_target_122/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_122/1220/1220.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.22.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1210_1220_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="120" class="card-header" data-toggle="collapse" data-target="#releases120-collapse"
aria-expanded="false" aria-controls="releases120-collapse">
<h5 class="mb-0">
1.20.x Service Releases
</h5>
</div>
<div id="releases120-collapse" class="collapse" aria-labelledby="120" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_120/">http://download.eclipse.org/ecp/releases/releases_120/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_120/1200/1200.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_120/">http://download.eclipse.org/ecp/releases/releases_target_120/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_120/1200/1200.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.20.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1190_1200_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="119" class="card-header" data-toggle="collapse" data-target="#releases119-collapse"
aria-expanded="false" aria-controls="releases119-collapse">
<h5 class="mb-0">
1.19.x Service Releases
</h5>
</div>
<div id="releases119-collapse" class="collapse" aria-labelledby="119" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_119/">http://download.eclipse.org/ecp/releases/releases_119/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_119/1190/1190.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_119/">http://download.eclipse.org/ecp/releases/releases_target_119/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_119/1190/1190.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.19.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1180_1190_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="118" class="card-header" data-toggle="collapse" data-target="#releases118-collapse"
aria-expanded="false" aria-controls="releases118-collapse">
<h5 class="mb-0">
1.18.x Service Releases
</h5>
</div>
<div id="releases118-collapse" class="collapse" aria-labelledby="118" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_118/">http://download.eclipse.org/ecp/releases/releases_118/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_118/1180/1180.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_118/">http://download.eclipse.org/ecp/releases/releases_target_118/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_118/1180/1180.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.18.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1170_1180_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="117" class="card-header" data-toggle="collapse" data-target="#releases117-collapse"
aria-expanded="false" aria-controls="releases117-collapse">
<h5 class="mb-0">
1.17.x Service Releases
</h5>
</div>
<div id="releases117-collapse" class="collapse" aria-labelledby="117" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_117/">http://download.eclipse.org/ecp/releases/releases_117/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_117/1171/1171.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_117/">http://download.eclipse.org/ecp/releases/releases_target_117/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_117/1171/1171.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.17.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1160_1170_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="116" class="card-header" data-toggle="collapse" data-target="#releases116-collapse"
aria-expanded="false" aria-controls="releases116-collapse">
<h5 class="mb-0">
1.16.x Service Releases
</h5>
</div>
<div id="releases116-collapse" class="collapse" aria-labelledby="116" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_116/">http://download.eclipse.org/ecp/releases/releases_116/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_116/1160/1160.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_116/">http://download.eclipse.org/ecp/releases/releases_target_116/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_116/1160/1160.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.16.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1150_1160_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="115" class="card-header" data-toggle="collapse" data-target="#releases115-collapse"
aria-expanded="false" aria-controls="releases115-collapse">
<h5 class="mb-0">
1.15.x Service Releases
</h5>
</div>
<div id="releases115-collapse" class="collapse" aria-labelledby="115" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_115/">http://download.eclipse.org/ecp/releases/releases_115/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_115/1150/1150.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_115/">http://download.eclipse.org/ecp/releases/releases_target_115/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_115/1150/1150.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.15.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1140_1150_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="114" class="card-header" data-toggle="collapse" data-target="#releases114-collapse"
aria-expanded="false" aria-controls="releases114-collapse">
<h5 class="mb-0">
1.14.x Service Releases
</h5>
</div>
<div id="releases114-collapse" class="collapse" aria-labelledby="114" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_114/">http://download.eclipse.org/ecp/releases/releases_114/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_114/1141/1141.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_114/">http://download.eclipse.org/ecp/releases/releases_target_114/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_114/1141/1141.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.14.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1130_1140_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="113" class="card-header" data-toggle="collapse" data-target="#releases113-collapse"
aria-expanded="false" aria-controls="releases113-collapse">
<h5 class="mb-0">
1.13.x Service Releases
</h5>
</div>
<div id="releases113-collapse" class="collapse" aria-labelledby="113" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_113/">http://download.eclipse.org/ecp/releases/releases_113/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_113/1131/1131.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_113/">http://download.eclipse.org/ecp/releases/releases_target_113/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_113/1131/1131.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.13.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1120_1130_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="112" class="card-header" data-toggle="collapse" data-target="#releases112-collapse"
aria-expanded="false" aria-controls="releases112-collapse">
<h5 class="mb-0">
1.12.x Service Releases
</h5>
</div>
<div id="releases112-collapse" class="collapse" aria-labelledby="112" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_112/">http://download.eclipse.org/ecp/releases/releases_112/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_112/1120/1120.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_112/">http://download.eclipse.org/ecp/releases/releases_target_112/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_112/1120/1120.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.12.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1110_1120_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="111" class="card-header" data-toggle="collapse" data-target="#releases111-collapse"
aria-expanded="false" aria-controls="releases111-collapse">
<h5 class="mb-0">
1.11.x Service Releases
</h5>
</div>
<div id="releases111-collapse" class="collapse" aria-labelledby="111" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_111/">http://download.eclipse.org/ecp/releases/releases_111/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_111/1110/1110.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_111/">http://download.eclipse.org/ecp/releases/releases_target_111/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_111/1110/1110.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.11.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_1100_1110_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="110" class="card-header" data-toggle="collapse" data-target="#releases110-collapse"
aria-expanded="false" aria-controls="releases110-collapse">
<h5 class="mb-0">
1.10.x Service Releases
</h5>
</div>
<div id="releases110-collapse" class="collapse" aria-labelledby="110" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_110/">http://download.eclipse.org/ecp/releases/releases_110/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_110/1100/1100.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_110/">http://download.eclipse.org/ecp/releases/releases_target_110/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_110/1100/1100.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.10.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_190_1100_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="109" class="card-header" data-toggle="collapse" data-target="#releases109-collapse"
aria-expanded="false" aria-controls="releases109-collapse">
<h5 class="mb-0">
1.9.x Service Releases
</h5>
</div>
<div id="releases109-collapse" class="collapse" aria-labelledby="109" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_19/">http://download.eclipse.org/ecp/releases/releases_19/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_19/190/190.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_19/">http://download.eclipse.org/ecp/releases/releases_target_19/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_19/190/190.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.9.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_180_190_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="108" class="card-header" data-toggle="collapse" data-target="#releases108-collapse"
aria-expanded="false" aria-controls="releases108-collapse">
<h5 class="mb-0">
1.8.x Service Releases
</h5>
</div>
<div id="releases108-collapse" class="collapse" aria-labelledby="108" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_18/">http://download.eclipse.org/ecp/releases/releases_18/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_18/180/180.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_18/">http://download.eclipse.org/ecp/releases/releases_target_18/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_18/180/180.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.8.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_172_180_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="107" class="card-header" data-toggle="collapse" data-target="#releases107-collapse"
aria-expanded="false" aria-controls="releases107-collapse">
<h5 class="mb-0">
1.7.x Service Releases
</h5>
</div>
<div id="releases107-collapse" class="collapse" aria-labelledby="107" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_17/">http://download.eclipse.org/ecp/releases/releases_17/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_17/172/172.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_17/">http://download.eclipse.org/ecp/releases/releases_target_17/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_17/172/172.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.7.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_161_170_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="106" class="card-header" data-toggle="collapse" data-target="#releases106-collapse"
aria-expanded="false" aria-controls="releases106-collapse">
<h5 class="mb-0">
1.6.x Service Releases
</h5>
</div>
<div id="releases106-collapse" class="collapse" aria-labelledby="106" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_16/">http://download.eclipse.org/ecp/releases/releases_16/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_16/161/161.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_16/">http://download.eclipse.org/ecp/releases/releases_target_16/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_16/161/161.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.6.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_151_160_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="105" class="card-header" data-toggle="collapse" data-target="#releases105-collapse"
aria-expanded="false" aria-controls="releases105-collapse">
<h5 class="mb-0">
1.5.x Service Releases
</h5>
</div>
<div id="releases105-collapse" class="collapse" aria-labelledby="105" data-parent="faq">
<div class="card-body">
<p>Update Site (to be installed into your IDE):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_15/">http://download.eclipse.org/ecp/releases/releases_15/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_15/151/151.zip">Download Update Site as a zip file</a></strong><br>
<br>
Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/releases/releases_target_15/">http://download.eclipse.org/ecp/releases/releases_target_15/</a></strong><br>
<br>
<strong><a href="http://www.eclipse.org/downloads/download.php?file=/ecp/releases/releases_target_15/151/151.zip">Download Target Update Site as a zip file</a></strong><br>
<br>
<strong><a href="https://bugs.eclipse.org/bugs/buglist.cgi?query_format=advanced&amp;product=ECP&amp;target_milestone=1.5.0">Changelog</a></strong><br>
<br>
<strong><a href="https://www.eclipse.org/ecp/project-info/ECP_141_150_API_SPI_changes.html">API/SPI Changes</a></strong></p>
</div>
</div>
</div>
<div class="card">
<div id="nightly" class="card-header" data-toggle="collapse" data-target="#releasesnightly-collapse"
aria-expanded="false" aria-controls="releasesnightly-collapse">
<h5 class="mb-0">
Nightly Development Build
</h5>
</div>
<div id="releasesnightly-collapse" class="collapse" aria-labelledby="nightly" data-parent="faq">
<div class="card-body">
<p>Target Update Site (DO NOT INSTALL THIS INTO YOUR IDE. THIS IS MEANT ONLY FOR YOUR TARGET PLATFORM!):<br>
<strong><a href="http://download.eclipse.org/ecp/nightly/p2/">http://download.eclipse.org/ecp/nightly/p2/</a></strong></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<!-- Footer -->
<section id="footer" class="fragment ">
<div class="container-fluid bg-light ">
<div class="container py-5 ">
<div class="row">
<div class="col-md m-2 text-body">
<h4></h4>
<a href="#">
<img src="/ecp/emfforms/images/logo.png" class="img-fluid w-50" alt="EMF Forms">
</a>
<div class="row justify-content-left ml-0">
<span class="fa-stack fa-2x mt-3 mr-1" title="twitter">
<a href="https://twitter.com/emfforms" class="ignore-color-change">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fab fa-twitter fa-stack-1x fa-fw text-light"></i>
<span class="sr-only">twitter</span>
</a>
</span>
<span class="fa-stack fa-2x mt-3 mr-1" title="forum">
<a href="http://www.eclipse.org/forums/index.php/f/19/" class="ignore-color-change">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="far fa-comments fa-stack-1x fa-fw text-light"></i>
<span class="sr-only">forum</span>
</a>
</span>
<span class="fa-stack fa-2x mt-3 mr-1" title="Git">
<a href="https://git.eclipse.org/r/plugins/gitiles/emfclient/org.eclipse.emf.ecp.core" class="ignore-color-change">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fab fa-github fa-stack-1x fa-fw text-light"></i>
<span class="sr-only">Git</span>
</a>
</span>
</div>
</div>
<div class="col-md m-2 text-body">
<h4>Related Projects</h4>
<ul class="nav flex-column">
<li class="nav-item">
<a class="nav-link p-0 display-5" href="https://emf.cloud">EMF Cloud</a>
</li>
<li class="nav-item">
<a class="nav-link p-0 display-5" href="https://eclipse.org/ecp">EMF Forms</a>
</li>
<li class="nav-item">
<a class="nav-link p-0 display-5" href="https://jsonforms.io">JSON Forms</a>
</li>
</ul>
</div>
<div class="col-md m-2 text-body">
<div><h4 id="emf-forms--emf-client-platform">EMF Forms / EMF Client Platform</h4>
<p>EMF Forms / EMF Client Platform is a project hosted at the Eclipse Foundation, lead by <a href="https://projects.eclipse.org/projects/modeling.emft.emf-client/who">Eugen Neufeld</a>, <a href="https://projects.eclipse.org/projects/modeling.emft.emf-client/who">Johannes Faltermeier</a>, <a href="https://projects.eclipse.org/projects/modeling.emft.emf-client/who">Jonas Helming</a> and <a href="https://projects.eclipse.org/projects/modeling.emft.emf-client/who">Maximilian Koegel</a>.</p>
</div>
</div>
</div>
</div>
</div>
</section>
<!-- Copyright -->
<footer class="overlay fragment container-fluid bg-secondary" id="copyright">
<div class="container">
<div class="row py-3">
<div class="col-md">
<div class="row mx-0 my-2 justify-content-center text-center text-lg-none text-black-50">
<div class="row mx-0 mr-lg-auto justify-content-center">
<div class="col-auto px-1 copyright-legal">© Copyright&nbsp;2021</div>
<div class="col-auto px-0 copyright-by"> by Eclipse Foundation</div>
</div>
</div>
</div>
<div class="col-md">
<div class="row mx-0 my-2 justify-content-center">
<ul class="nav ml-lg-auto">
<li class="nav-item">
<a class="nav-link py-0" href="https://projects.eclipse.org/projects/modeling.emft.emf-client"
>About</a>
</li>
<li class="nav-item">
<a class="nav-link py-0" href="https://www.eclipse.org/legal/privacy.php"
>Privacy Policy</a>
</li>
<li class="nav-item">
<a class="nav-link py-0" href="https://www.eclipse.org/legal/termsofuse.php"
>Terms of Use</a>
</li>
<li class="nav-item">
<a class="nav-link py-0" href="https://www.eclipse.org/legal/copyright.php"
>Copyright</a>
</li>
<li class="nav-item">
<a class="nav-link py-0" href="https://www.eclipse.org/legal/"
>Legal</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</footer>
<div id="react"></div>
<!-- Theme Code -->
<script async defer src="/ecp/emfforms/scripts/syna-main.min.68ae1ae47948304c9c224cfc1a97ffe16c57514bc587dd6140dcb82389a8d299.js"></script>
<script async defer src="/ecp/emfforms/scripts/syna-content.min.bf537eb5ace369e45e8b4ed41b8d235a65db92236a400ed5659f7a3c41d0f221.js"></script>
<script async defer src="/ecp/emfforms/scripts/syna-collapse.min.1f6ca6206008af133f158e2b7b650b4156b8fc33189c5a6142db3bb43c7ad8e7.js"></script>
</body>
</html>