[releng] Reset version baseline
diff --git a/examples/org.eclipse.xsd.example/release.digest b/examples/org.eclipse.xsd.example/release.digest
index b0f3c5e..8303583 100644
--- a/examples/org.eclipse.xsd.example/release.digest
+++ b/examples/org.eclipse.xsd.example/release.digest
Binary files differ
diff --git a/examples/org.eclipse.xsd.example/release.xml b/examples/org.eclipse.xsd.example/release.xml
index ac3c659..28c59f5 100644
--- a/examples/org.eclipse.xsd.example/release.xml
+++ b/examples/org.eclipse.xsd.example/release.xml
@@ -1,9 +1,9 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <release>
-	<feature name="org.eclipse.xsd.example" version="2.8.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd.example" version="2.6.0"/>
+	<feature name="org.eclipse.xsd.example" version="2.9.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd.example" version="2.7.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.license" version="2.8.0"/>
-	<plugin name="org.eclipse.xsd.example" version="2.6.0"/>
+	<feature name="org.eclipse.xsd.license" version="2.9.0"/>
+	<plugin name="org.eclipse.xsd.example" version="2.7.0"/>
 </release>
diff --git a/plugins/org.eclipse.xsd/XSD.setup b/plugins/org.eclipse.xsd/XSD.setup
index b23b25d..fd17c66 100644
--- a/plugins/org.eclipse.xsd/XSD.setup
+++ b/plugins/org.eclipse.xsd/XSD.setup
@@ -36,7 +36,11 @@
       vm="true"/>
   <setupTask
       xsi:type="setup:PreferenceTask"
-      key="instance/org.eclipse.jdt.launching/org.eclipse.jdt.launching.PREF_STRICTLY_COMPATIBLE_JRE_NOT_AVAILABLE"
+      key="/instance/org.eclipse.jdt.launching/org.eclipse.jdt.launching.PREF_COMPILER_COMPLIANCE_DOES_NOT_MATCH_JRE"
+      value="ignore"/>
+  <setupTask
+      xsi:type="setup:PreferenceTask"
+      key="/instance/org.eclipse.jdt.launching/org.eclipse.jdt.launching.PREF_STRICTLY_COMPATIBLE_JRE_NOT_AVAILABLE"
       value="ignore"/>
   <setupTask
       xsi:type="setup:ResourceCreationTask"
@@ -212,10 +216,10 @@
             nature="org.eclipse.pde.PluginNature"/>
         <operand
             xsi:type="workingsets:ExclusionPredicate"
-            excludedWorkingSet="//@setupTasks.10/@workingSets.1"/>
+            excludedWorkingSet="//@setupTasks.11/@workingSets.1"/>
         <operand
             xsi:type="workingsets:ExclusionPredicate"
-            excludedWorkingSet="//@setupTasks.10/@workingSets.3"/>
+            excludedWorkingSet="//@setupTasks.11/@workingSets.3"/>
       </predicate>
     </workingSet>
     <workingSet
diff --git a/plugins/org.eclipse.xsd/release.digest b/plugins/org.eclipse.xsd/release.digest
index aeb374e..0e7fc12 100644
--- a/plugins/org.eclipse.xsd/release.digest
+++ b/plugins/org.eclipse.xsd/release.digest
Binary files differ
diff --git a/plugins/org.eclipse.xsd/release.xml b/plugins/org.eclipse.xsd/release.xml
index d9deba7..eb99c00 100644
--- a/plugins/org.eclipse.xsd/release.xml
+++ b/plugins/org.eclipse.xsd/release.xml
@@ -1,61 +1,61 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <release>
-	<feature name="org.eclipse.xsd" version="2.13.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd" version="2.13.0"/>
+	<feature name="org.eclipse.xsd" version="2.14.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd" version="2.14.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.doc" version="2.9.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd.doc" version="2.7.0"/>
-		<plugin name="org.eclipse.xsd.cheatsheets" version="2.6.0"/>
+	<feature name="org.eclipse.xsd.doc" version="2.10.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd.doc" version="2.8.0"/>
+		<plugin name="org.eclipse.xsd.cheatsheets" version="2.7.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.ecore.converter" version="2.9.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd.ecore.converter" version="2.6.0"/>
-		<plugin name="org.eclipse.xsd.ecore.importer" version="2.7.0"/>
-		<plugin name="org.eclipse.xsd.ecore.exporter" version="2.5.0"/>
+	<feature name="org.eclipse.xsd.ecore.converter" version="2.10.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd.ecore.converter" version="2.7.0"/>
+		<plugin name="org.eclipse.xsd.ecore.importer" version="2.8.0"/>
+		<plugin name="org.eclipse.xsd.ecore.exporter" version="2.6.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.edit" version="2.9.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd.edit" version="2.8.0"/>
+	<feature name="org.eclipse.xsd.edit" version="2.10.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd.edit" version="2.9.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.editor" version="2.10.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd.editor" version="2.9.0"/>
+	<feature name="org.eclipse.xsd.editor" version="2.11.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd.editor" version="2.10.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.license" version="2.8.0"/>
-	<feature name="org.eclipse.xsd.mapping" version="2.9.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd.mapping" version="2.6.0"/>
-		<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.6.0"/>
+	<feature name="org.eclipse.xsd.license" version="2.9.0"/>
+	<feature name="org.eclipse.xsd.mapping" version="2.10.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd.mapping" version="2.7.0"/>
+		<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.7.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.mapping.editor" version="2.9.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<plugin name="org.eclipse.xsd.mapping.editor" version="2.7.0"/>
-		<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.6.0"/>
+	<feature name="org.eclipse.xsd.mapping.editor" version="2.10.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<plugin name="org.eclipse.xsd.mapping.editor" version="2.8.0"/>
+		<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.7.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.sdk" version="2.13.0">
-		<feature name="org.eclipse.xsd.license" version="2.8.0" license="true"/>
-		<feature name="org.eclipse.xsd" version="2.13.0"/>
-		<feature name="org.eclipse.xsd.ecore.converter" version="2.9.0"/>
-		<feature name="org.eclipse.xsd.edit" version="2.9.0"/>
-		<feature name="org.eclipse.xsd.editor" version="2.10.0"/>
-		<feature name="org.eclipse.xsd.mapping" version="2.9.0"/>
-		<feature name="org.eclipse.xsd.mapping.editor" version="2.9.0"/>
-		<feature name="org.eclipse.xsd.doc" version="2.9.0"/>
-		<plugin name="org.eclipse.xsd.example.installer" version="1.2.0"/>
+	<feature name="org.eclipse.xsd.sdk" version="2.14.0">
+		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
+		<feature name="org.eclipse.xsd" version="2.14.0"/>
+		<feature name="org.eclipse.xsd.ecore.converter" version="2.10.0"/>
+		<feature name="org.eclipse.xsd.edit" version="2.10.0"/>
+		<feature name="org.eclipse.xsd.editor" version="2.11.0"/>
+		<feature name="org.eclipse.xsd.mapping" version="2.10.0"/>
+		<feature name="org.eclipse.xsd.mapping.editor" version="2.10.0"/>
+		<feature name="org.eclipse.xsd.doc" version="2.10.0"/>
+		<plugin name="org.eclipse.xsd.example.installer" version="1.3.0"/>
 	</feature>
-	<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.6.0"/>
-	<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.6.0"/>
-	<plugin name="org.eclipse.xsd" version="2.13.0"/>
-	<plugin name="org.eclipse.xsd.cheatsheets" version="2.6.0"/>
-	<plugin name="org.eclipse.xsd.doc" version="2.7.0"/>
-	<plugin name="org.eclipse.xsd.ecore.converter" version="2.6.0"/>
-	<plugin name="org.eclipse.xsd.ecore.exporter" version="2.5.0"/>
-	<plugin name="org.eclipse.xsd.ecore.importer" version="2.7.0"/>
-	<plugin name="org.eclipse.xsd.edit" version="2.8.0"/>
-	<plugin name="org.eclipse.xsd.editor" version="2.9.0"/>
-	<plugin name="org.eclipse.xsd.example.installer" version="1.2.0"/>
-	<plugin name="org.eclipse.xsd.mapping" version="2.6.0"/>
-	<plugin name="org.eclipse.xsd.mapping.editor" version="2.7.0"/>
+	<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.7.0"/>
+	<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.7.0"/>
+	<plugin name="org.eclipse.xsd" version="2.14.0"/>
+	<plugin name="org.eclipse.xsd.cheatsheets" version="2.7.0"/>
+	<plugin name="org.eclipse.xsd.doc" version="2.8.0"/>
+	<plugin name="org.eclipse.xsd.ecore.converter" version="2.7.0"/>
+	<plugin name="org.eclipse.xsd.ecore.exporter" version="2.6.0"/>
+	<plugin name="org.eclipse.xsd.ecore.importer" version="2.8.0"/>
+	<plugin name="org.eclipse.xsd.edit" version="2.9.0"/>
+	<plugin name="org.eclipse.xsd.editor" version="2.10.0"/>
+	<plugin name="org.eclipse.xsd.example.installer" version="1.3.0"/>
+	<plugin name="org.eclipse.xsd.mapping" version="2.7.0"/>
+	<plugin name="org.eclipse.xsd.mapping.editor" version="2.8.0"/>
 </release>