[releng] Reset version baseline for starting 2.16
diff --git a/examples/org.eclipse.xsd.example/release.digest b/examples/org.eclipse.xsd.example/release.digest
index 8303583..17f3b51 100644
--- a/examples/org.eclipse.xsd.example/release.digest
+++ b/examples/org.eclipse.xsd.example/release.digest
Binary files differ
diff --git a/examples/org.eclipse.xsd.example/release.xml b/examples/org.eclipse.xsd.example/release.xml
index 28c59f5..130121c 100644
--- a/examples/org.eclipse.xsd.example/release.xml
+++ b/examples/org.eclipse.xsd.example/release.xml
@@ -1,9 +1,9 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <release>
-	<feature name="org.eclipse.xsd.example" version="2.9.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd.example" version="2.7.0"/>
+	<feature name="org.eclipse.xsd.example" version="2.10.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd.example" version="2.8.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.license" version="2.9.0"/>
-	<plugin name="org.eclipse.xsd.example" version="2.7.0"/>
+	<feature name="org.eclipse.xsd.license" version="2.10.0"/>
+	<plugin name="org.eclipse.xsd.example" version="2.8.0"/>
 </release>
diff --git a/plugins/org.eclipse.xsd/release.digest b/plugins/org.eclipse.xsd/release.digest
index 0e7fc12..d5f1732 100644
--- a/plugins/org.eclipse.xsd/release.digest
+++ b/plugins/org.eclipse.xsd/release.digest
Binary files differ
diff --git a/plugins/org.eclipse.xsd/release.xml b/plugins/org.eclipse.xsd/release.xml
index eb99c00..4f6a648 100644
--- a/plugins/org.eclipse.xsd/release.xml
+++ b/plugins/org.eclipse.xsd/release.xml
@@ -1,61 +1,61 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <release>
-	<feature name="org.eclipse.xsd" version="2.14.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd" version="2.14.0"/>
+	<feature name="org.eclipse.xsd" version="2.15.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd" version="2.15.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.doc" version="2.10.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd.doc" version="2.8.0"/>
-		<plugin name="org.eclipse.xsd.cheatsheets" version="2.7.0"/>
+	<feature name="org.eclipse.xsd.doc" version="2.11.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd.doc" version="2.9.0"/>
+		<plugin name="org.eclipse.xsd.cheatsheets" version="2.8.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.ecore.converter" version="2.10.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd.ecore.converter" version="2.7.0"/>
-		<plugin name="org.eclipse.xsd.ecore.importer" version="2.8.0"/>
-		<plugin name="org.eclipse.xsd.ecore.exporter" version="2.6.0"/>
+	<feature name="org.eclipse.xsd.ecore.converter" version="2.11.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd.ecore.converter" version="2.8.0"/>
+		<plugin name="org.eclipse.xsd.ecore.importer" version="2.9.0"/>
+		<plugin name="org.eclipse.xsd.ecore.exporter" version="2.7.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.edit" version="2.10.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd.edit" version="2.9.0"/>
+	<feature name="org.eclipse.xsd.edit" version="2.11.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd.edit" version="2.10.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.editor" version="2.11.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd.editor" version="2.10.0"/>
+	<feature name="org.eclipse.xsd.editor" version="2.12.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd.editor" version="2.11.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.license" version="2.9.0"/>
-	<feature name="org.eclipse.xsd.mapping" version="2.10.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd.mapping" version="2.7.0"/>
-		<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.7.0"/>
+	<feature name="org.eclipse.xsd.license" version="2.10.0"/>
+	<feature name="org.eclipse.xsd.mapping" version="2.11.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd.mapping" version="2.8.0"/>
+		<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.8.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.mapping.editor" version="2.10.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<plugin name="org.eclipse.xsd.mapping.editor" version="2.8.0"/>
-		<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.7.0"/>
+	<feature name="org.eclipse.xsd.mapping.editor" version="2.11.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<plugin name="org.eclipse.xsd.mapping.editor" version="2.9.0"/>
+		<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.8.0"/>
 	</feature>
-	<feature name="org.eclipse.xsd.sdk" version="2.14.0">
-		<feature name="org.eclipse.xsd.license" version="2.9.0" license="true"/>
-		<feature name="org.eclipse.xsd" version="2.14.0"/>
-		<feature name="org.eclipse.xsd.ecore.converter" version="2.10.0"/>
-		<feature name="org.eclipse.xsd.edit" version="2.10.0"/>
-		<feature name="org.eclipse.xsd.editor" version="2.11.0"/>
-		<feature name="org.eclipse.xsd.mapping" version="2.10.0"/>
-		<feature name="org.eclipse.xsd.mapping.editor" version="2.10.0"/>
-		<feature name="org.eclipse.xsd.doc" version="2.10.0"/>
-		<plugin name="org.eclipse.xsd.example.installer" version="1.3.0"/>
+	<feature name="org.eclipse.xsd.sdk" version="2.15.0">
+		<feature name="org.eclipse.xsd.license" version="2.10.0" license="true"/>
+		<feature name="org.eclipse.xsd" version="2.15.0"/>
+		<feature name="org.eclipse.xsd.ecore.converter" version="2.11.0"/>
+		<feature name="org.eclipse.xsd.edit" version="2.11.0"/>
+		<feature name="org.eclipse.xsd.editor" version="2.12.0"/>
+		<feature name="org.eclipse.xsd.mapping" version="2.11.0"/>
+		<feature name="org.eclipse.xsd.mapping.editor" version="2.11.0"/>
+		<feature name="org.eclipse.xsd.doc" version="2.11.0"/>
+		<plugin name="org.eclipse.xsd.example.installer" version="1.4.0"/>
 	</feature>
-	<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.7.0"/>
-	<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.7.0"/>
-	<plugin name="org.eclipse.xsd" version="2.14.0"/>
-	<plugin name="org.eclipse.xsd.cheatsheets" version="2.7.0"/>
-	<plugin name="org.eclipse.xsd.doc" version="2.8.0"/>
-	<plugin name="org.eclipse.xsd.ecore.converter" version="2.7.0"/>
-	<plugin name="org.eclipse.xsd.ecore.exporter" version="2.6.0"/>
-	<plugin name="org.eclipse.xsd.ecore.importer" version="2.8.0"/>
-	<plugin name="org.eclipse.xsd.edit" version="2.9.0"/>
-	<plugin name="org.eclipse.xsd.editor" version="2.10.0"/>
-	<plugin name="org.eclipse.xsd.example.installer" version="1.3.0"/>
-	<plugin name="org.eclipse.xsd.mapping" version="2.7.0"/>
-	<plugin name="org.eclipse.xsd.mapping.editor" version="2.8.0"/>
+	<plugin name="org.eclipse.emf.mapping.xsd2ecore" version="2.8.0"/>
+	<plugin name="org.eclipse.emf.mapping.xsd2ecore.editor" version="2.8.0"/>
+	<plugin name="org.eclipse.xsd" version="2.15.0"/>
+	<plugin name="org.eclipse.xsd.cheatsheets" version="2.8.0"/>
+	<plugin name="org.eclipse.xsd.doc" version="2.9.0"/>
+	<plugin name="org.eclipse.xsd.ecore.converter" version="2.8.0"/>
+	<plugin name="org.eclipse.xsd.ecore.exporter" version="2.7.0"/>
+	<plugin name="org.eclipse.xsd.ecore.importer" version="2.9.0"/>
+	<plugin name="org.eclipse.xsd.edit" version="2.10.0"/>
+	<plugin name="org.eclipse.xsd.editor" version="2.11.0"/>
+	<plugin name="org.eclipse.xsd.example.installer" version="1.4.0"/>
+	<plugin name="org.eclipse.xsd.mapping" version="2.8.0"/>
+	<plugin name="org.eclipse.xsd.mapping.editor" version="2.9.0"/>
 </release>