Bug 530310 (temporary revert to J2SE-1.5 for build issue)
diff --git a/plugins/org.eclipse.actf.ai.audio.io/.classpath b/plugins/org.eclipse.actf.ai.audio.io/.classpath
index 22f3064..304e861 100644
--- a/plugins/org.eclipse.actf.ai.audio.io/.classpath
+++ b/plugins/org.eclipse.actf.ai.audio.io/.classpath
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
 	<classpathentry kind="src" path="src"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>
diff --git a/plugins/org.eclipse.actf.ai.audio.io/META-INF/MANIFEST.MF b/plugins/org.eclipse.actf.ai.audio.io/META-INF/MANIFEST.MF
index 3f9a39d..98116ff 100644
--- a/plugins/org.eclipse.actf.ai.audio.io/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.actf.ai.audio.io/META-INF/MANIFEST.MF
@@ -9,5 +9,5 @@
  org.eclipse.core.runtime
 Bundle-ActivationPolicy: lazy
 Export-Package: org.eclipse.actf.ai.audio.io
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Automatic-Module-Name: org.eclipse.actf.ai.audio.io
diff --git a/plugins/org.eclipse.actf.ai.tts.msp/.classpath b/plugins/org.eclipse.actf.ai.tts.msp/.classpath
index 22f3064..304e861 100644
--- a/plugins/org.eclipse.actf.ai.tts.msp/.classpath
+++ b/plugins/org.eclipse.actf.ai.tts.msp/.classpath
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
 	<classpathentry kind="src" path="src"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>
diff --git a/plugins/org.eclipse.actf.ai.tts.msp/META-INF/MANIFEST.MF b/plugins/org.eclipse.actf.ai.tts.msp/META-INF/MANIFEST.MF
index 83952e3..ecdda68 100644
--- a/plugins/org.eclipse.actf.ai.tts.msp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.actf.ai.tts.msp/META-INF/MANIFEST.MF
@@ -11,5 +11,5 @@
  org.eclipse.actf.util.win32,
  org.eclipse.actf.ai.voice
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Automatic-Module-Name: org.eclipse.actf.ai.tts.msp
diff --git a/plugins/org.eclipse.actf.ai.tts.protalker/.classpath b/plugins/org.eclipse.actf.ai.tts.protalker/.classpath
index 22f3064..304e861 100644
--- a/plugins/org.eclipse.actf.ai.tts.protalker/.classpath
+++ b/plugins/org.eclipse.actf.ai.tts.protalker/.classpath
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
 	<classpathentry kind="src" path="src"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>
diff --git a/plugins/org.eclipse.actf.ai.tts.protalker/META-INF/MANIFEST.MF b/plugins/org.eclipse.actf.ai.tts.protalker/META-INF/MANIFEST.MF
index d7777ea..27e1757 100644
--- a/plugins/org.eclipse.actf.ai.tts.protalker/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.actf.ai.tts.protalker/META-INF/MANIFEST.MF
@@ -10,5 +10,5 @@
  org.eclipse.core.runtime,
  org.eclipse.actf.ai.voice
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Automatic-Module-Name: org.eclipse.actf.ai.tts.protalker
diff --git a/plugins/org.eclipse.actf.ai.tts.sapi/.classpath b/plugins/org.eclipse.actf.ai.tts.sapi/.classpath
index 22f3064..304e861 100644
--- a/plugins/org.eclipse.actf.ai.tts.sapi/.classpath
+++ b/plugins/org.eclipse.actf.ai.tts.sapi/.classpath
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
 	<classpathentry kind="src" path="src"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>
diff --git a/plugins/org.eclipse.actf.ai.tts.sapi/META-INF/MANIFEST.MF b/plugins/org.eclipse.actf.ai.tts.sapi/META-INF/MANIFEST.MF
index c7765bd..c9406d4 100644
--- a/plugins/org.eclipse.actf.ai.tts.sapi/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.actf.ai.tts.sapi/META-INF/MANIFEST.MF
@@ -11,5 +11,5 @@
  org.eclipse.actf.util.win32,
  org.eclipse.actf.ai.voice
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Automatic-Module-Name: org.eclipse.actf.ai.tts.sapi
diff --git a/plugins/org.eclipse.actf.ai.voice/.classpath b/plugins/org.eclipse.actf.ai.voice/.classpath
index 22f3064..304e861 100644
--- a/plugins/org.eclipse.actf.ai.voice/.classpath
+++ b/plugins/org.eclipse.actf.ai.voice/.classpath
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8"?>
 <classpath>
 	<classpathentry kind="src" path="src"/>
-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.8"/>
+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>
diff --git a/plugins/org.eclipse.actf.ai.voice/META-INF/MANIFEST.MF b/plugins/org.eclipse.actf.ai.voice/META-INF/MANIFEST.MF
index d02d209..976ec52 100644
--- a/plugins/org.eclipse.actf.ai.voice/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.actf.ai.voice/META-INF/MANIFEST.MF
@@ -12,5 +12,5 @@
 Export-Package: org.eclipse.actf.ai.tts,
  org.eclipse.actf.ai.voice,
  org.eclipse.actf.ai.voice.preferences.util
-Bundle-RequiredExecutionEnvironment: JavaSE-1.8
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Automatic-Module-Name: org.eclipse.actf.ai.voice