Move BREE of o.e.dltk.ruby.basicdebugger to Java 1.6

With DLTK core being at 1.6 it makes no sense to stay lower in dependent
modules.
Also fix a new warning appeared after that. 

Change-Id: I13199189f8a69f46722af547cd9c602262233b98
Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
4 files changed
tree: 3448f61645a6ce11271da68d10da2ff6d8a15fe5
  1. features/
  2. plugins/
  3. pom.xml
  4. tests/
  5. update.site/