blob: f4779f33cd8ad217dba53e52c4c4b963bbbafc42 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.dltk.ruby.activestatedebugger;singleton:=true
Bundle-Version: 5.8.1.qualifier
Bundle-Activator: org.eclipse.dltk.ruby.activestatedebugger.RubyActiveStateDebuggerPlugin
Bundle-Vendor: %pluginProvider
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.dltk.ui,
org.eclipse.dltk.debug.ui,
org.eclipse.dltk.launching;bundle-version="0.0.0",
org.eclipse.debug.core,
org.eclipse.dltk.core;bundle-version="0.0.0",
org.eclipse.dltk.ruby.debug,
org.eclipse.dltk.ruby.launching,
org.eclipse.dltk.ruby.core
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8