Bug 464845 - Use API instead of restricted classes for getting Compiler 

Remove useless SuppressWarning which causes warning in latest nightly
build.

Change-Id: Id4945ad0d845d5a790d69385583f171c3e0d9626
Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
1 file changed
tree: 1f6f4566412dbb7022119c07b7a80b29ffda49f3
  1. .gitignore
  2. CONTRIBUTING
  3. ant/
  4. platform/
  5. pom.xml
  6. update/