blob: d5d9457a91ac227bb94cff56314f05549ed895e8 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.sirius.interpreter;singleton:=true
Bundle-Version: 1.0.2.qualifier
Bundle-Activator: org.eclipse.sirius.common.acceleo.interpreter.Activator
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.acceleo.ui.interpreter;bundle-version="3.4.1",
org.eclipse.sirius.common;bundle-version="1.0.2",
org.eclipse.sirius.common.acceleo.mtl.ide;bundle-version="1.0.2",
org.eclipse.emf.ecore;bundle-version="2.8.3",
org.eclipse.sirius;bundle-version="1.0.2",
org.eclipse.acceleo.ide.ui;bundle-version="3.4.1",
org.eclipse.jface;bundle-version="3.8.0",
org.eclipse.jface.text;bundle-version="3.8.2",
org.eclipse.ui.editors;bundle-version="3.8.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Import-Package: com.google.common.base;version="2.0.0",
com.google.common.collect;version="2.0.0"
Export-Package: org.eclipse.sirius.common.acceleo.interpreter;version="1.0.2"