blob: 22fcb83b3d1747f9a5d7f30b9c21e858974f99fd [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.wst.common.ui; singleton:=true
Bundle-Version: 1.1.701.qualifier
Bundle-Activator: org.eclipse.wst.common.ui.internal.UIPlugin
Bundle-Vendor: %pluginProvider
Bundle-Localization: plugin
Export-Package: org.eclipse.wst.common.ui.internal;x-internal:=true,
org.eclipse.wst.common.ui.internal.dialogs;x-internal:=true,
org.eclipse.wst.common.ui.internal.dnd;x-internal:=true,
org.eclipse.wst.common.ui.internal.navigator,
org.eclipse.wst.common.ui.internal.search;x-internal:=true,
org.eclipse.wst.common.ui.internal.search.dialogs,
org.eclipse.wst.common.ui.internal.viewers;x-internal:=true
Import-Package: com.ibm.icu.text; version="3.8"
Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.4.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.search;bundle-version="[3.4.0,4.0.0)",
org.eclipse.wst.common.core;bundle-version="[1.1.101,2.0.0)",
org.eclipse.jface.text;bundle-version="[3.4.0,4.0.0)",
org.eclipse.ui.workbench.texteditor;bundle-version="[3.4.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.4